<!DOCTYPE html><html lang="en" data-reactroot=""><head><title>“They Want to Silence Us” - Lenny Letter</title><meta charSet="utf-8"/><meta content="IE=edge" http-equiv="X-UA-Compatible"/><meta name="msapplication-tap-highlight" content="no"/><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1, maximum-scale=2"/><meta name="author" content="Condé Nast"/><meta name="copyright" content="Copyright (c) Condé Nast 2018"/><meta name="description" content="A mother and daughter flee violence in Nicaragua, seeking peace in Mexico."/><meta name="keywords" content=""/><meta name="robots" content="index, follow"/><meta property="og:description" content="A mother and daughter flee violence in Nicaragua, seeking peace in Mexico."/><meta property="og:image" content="https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_1280/1.jpg"/><meta property="og:site_name" content="Lenny Letter"/><meta property="og:title" content="“They Want to Silence Us”"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lennyletter.com/story/they-want-to-silence-us"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:description" content="A mother and daughter flee violence in Nicaragua, seeking peace in Mexico."/><meta property="twitter:domain" content="https://www.lennyletter.com"/><meta property="twitter:image:src" content="https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_1280/1.jpg?mbid=social_retweet"/><meta property="twitter:site" content="@lennyletter"/><meta property="twitter:title" content="“They Want to Silence Us”"/><meta property="fb:app_id" content="966242223397117"/><meta property="fb:pages" content="647518172048219"/><meta property="fb:admins" content=""/><link rel="canonical" href="https://www.lennyletter.com/story/they-want-to-silence-us"/><link rel="stylesheet" href="/verso/static/lennyletter/styles.min.f39ed0b91910dcdc7b65f209c0df438841d40ae4.css"/><link rel="shortcut icon" href="/verso/static/lennyletter/assets/favicon.3a99954f8416b03a3910808cde97418924b75ae9.ico" type="image/x-icon"/><script type="text/javascript">
          window.cns = window.cns || {}; window.cns.pageContext = {"channel":"misc","subChannel":"","slug":"they-want-to-silence-us","server":"production","keywords":{"copilotid":["5bc0b570d89f690011f8b69a"],"platform":["verso"],"tags":["politics"]},"templateType":"mt_article"};
        </script><script></script><script>window._hz={head:1539281280000}</script><script src="https://www.googletagservices.com/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script>
<script id="cns-head-include">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</script><script></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","dateModified":"2018-10-12T15:06:31.309Z","datePublished":"2018-10-16T09:00:00.000Z","description":"A mother and daughter flee violence in Nicaragua, seeking peace in Mexico.","image":["https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/3:2/w_6000,h_4000,c_limit/1.jpg","https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/2:1/w_6000,h_3000,c_limit/1.jpg","https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/16:9/w_6000,h_3375,c_limit/1.jpg","https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/4:3/w_5332,h_3999,c_limit/1.jpg","https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/1:1/w_4000,h_4000,c_limit/1.jpg"],"thumbnailUrl":"https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/3:2/w_6000,h_4000,c_limit/1.jpg","alternativeHeadline":"“They Want to Silence Us” ","publisher":{"@type":"Organization","name":"Lenny Letter","logo":{"@type":"ImageObject","url":"https://www.lennyletter.com/static/lennyletter/assets/logo-small.png","width":"158px","height":"40px"}},"author":{"@type":"Person","name":"Alice Driver"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lennyletter.com/story/they-want-to-silence-us"},"headline":"“They Want to Silence Us”"}</script></head><body class="navigation-border-thin-decoration full-width-block-border-thin-decoration avatar-round-shape thumbnail-rectangle-shape simple-site-navigation"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZVB6JG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="app-root"><div class="page page--article" data-reactroot=""><div class="ad ad--out-of-page"><div class="ad__slot ad__slot--out-of-page"></div></div><a href="#main-content" class="page__skip-link">Skip to main content</a><div class="persistent-top"><header class="simple-navigation simple-navigation--logo-align-center simple-navigation--mobile-option-search"><div class="grid grid-margins simple-navigation__grid"><div class="simple-navigation__section--logo"><a class="simple-navigation__logo-link" href="/"><picture class="responsive-image simple-navigation__logo-image"><img alt="Lenny Letter" class="responsive-image__image" src="/verso/static/lennyletter/assets/logo-header.c98e4b0ddbdc36ae916b8841a430f48bfcc366ef.svg" srcSet="" sizes="100vw"/></picture></a></div><div class="simple-navigation__section--utility-links"><nav aria-label="Utility" class="navigation navigation--horizontal simple-navigation__navigation simple-navigation__navigation--utility-links"><ul class="navigation__list"><li class="navigation__list-item"><a class="navigation__link" href="/newsletter-subscribe">Subscribe</a></li></ul></nav><div class="consumer-marketing-unit consumer-marketing-unit--simple-navigation-call-to-action consumer-marketing-unit--no-failsafe"><div class="consumer-marketing-unit__slot consumer-marketing-unit__slot--simple-navigation-call-to-action"></div></div></div></div></header></div><div class="persistent-bottom"></div><div class="ad ad--hero"><div class="ad__slot ad__slot--hero"></div></div><main id="main-content" tabindex="-1" class="page__main-content"><article class="article"><div class="lede-background"><header class="content-header content-header--align-center content-header--position-above article__content-header"><div class="content-header__container"><div class="content-header__row content-header__consumption"><div class="rubric content-header__row content-header__rubric">Politics</div><h1 class="content-header__row content-header__hed">“They Want to Silence Us”</h1></div><div class="content-header__row content-header__accreditation"><p class="content-header__row content-header__dek">A mother and daughter flee violence in Nicaragua, seeking peace in Mexico.</p><div class="content-header__row content-header__byline"><div class="content-header__byline__content"><div class="bylines content-header__bylines"><div class="byline bylines__byline byline--author"><span class="byline__preamble">By </span><span class="byline__name"><a class="byline__name-link" href="/contributor/alice-driver">Alice Driver</a></span></div></div><time class="content-header__publish-date">October 16, 2018</time></div></div><div class="social-icons content-header__row content-header__social-share"><ul class="social-icons__list"><li class="social-icons__list-item"><a aria-label="Share on Facebook" class="external-link social-icons__link social-icons__link--facebook social-icons__external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.facebook.com/dialog/feed?&amp;display=popup&amp;caption=%E2%80%9CThey%20Want%20to%20Silence%20Us%E2%80%9D&amp;app_id=966242223397117&amp;link=https://www.lennyletter.com/story/they-want-to-silence-us&quot;}" href="https://www.facebook.com/dialog/feed?&amp;display=popup&amp;caption=%E2%80%9CThey%20Want%20to%20Silence%20Us%E2%80%9D&amp;app_id=966242223397117&amp;link=https://www.lennyletter.com/story/they-want-to-silence-us" rel="noopener noreferrer" target="_blank"><div class="social-icons__icon-container"><svg class="icon icon-facebook" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M13.621 11.099v2.203H12v2.693h1.621V24h3.33v-8.005h2.235s.209-1.291.31-2.703h-2.532V11.45c0-.275.363-.646.722-.646H19.5V8h-2.467c-3.494 0-3.412 2.696-3.412 3.099z" fill-rule="nonzero"></path></svg></div></a></li><li class="social-icons__list-item"><a aria-label="Share on Twitter" class="external-link social-icons__link social-icons__link--twitter social-icons__external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://twitter.com/intent/tweet/?url=https://www.lennyletter.com/story/they-want-to-silence-us&amp;text=%E2%80%9CThey%20Want%20to%20Silence%20Us%E2%80%9D&amp;via=lennyletter&quot;}" href="https://twitter.com/intent/tweet/?url=https://www.lennyletter.com/story/they-want-to-silence-us&amp;text=%E2%80%9CThey%20Want%20to%20Silence%20Us%E2%80%9D&amp;via=lennyletter" rel="noopener noreferrer" target="_blank"><div class="social-icons__icon-container"><svg class="icon icon-twitter" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title><path d="M13.032 22.003c6.038 0 9.34-5.002 9.34-9.34a9.16 9.16 0 0 0-.01-.424A6.678 6.678 0 0 0 24 10.54a6.553 6.553 0 0 1-1.885.517 3.293 3.293 0 0 0 1.443-1.816 6.578 6.578 0 0 1-2.084.797 3.283 3.283 0 0 0-5.594 2.994A9.32 9.32 0 0 1 9.114 9.6a3.28 3.28 0 0 0 1.016 4.382 3.258 3.258 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.218 3.292 3.292 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28 6.587 6.587 0 0 1-4.077 1.405c-.265 0-.526-.015-.783-.045a9.294 9.294 0 0 0 5.032 1.474" fill-rule="evenodd"></path></svg></div></a></li><li class="social-icons__list-item"><a aria-label="Share via Email" class="external-link social-icons__link social-icons__link--email social-icons__external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;mailto:?subject=%E2%80%9CThey%20Want%20to%20Silence%20Us%E2%80%9D&amp;body=https://www.lennyletter.com/story/they-want-to-silence-us?mbid=email_onsiteshare&quot;}" href="mailto:?subject=%E2%80%9CThey%20Want%20to%20Silence%20Us%E2%80%9D&amp;body=https://www.lennyletter.com/story/they-want-to-silence-us?mbid=email_onsiteshare" rel="noopener noreferrer" target="_blank"><div class="social-icons__icon-container"><svg class="icon icon-email" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Email</title><path d="M6 23h20V9H6v14zm3.631-12H22.37l-6.368 5.661L9.631 11zM24 12.227V21H8v-8.773l8.002 7.109L24 12.227z" fill-rule="evenodd"></path></svg></div></a></li></ul></div></div><div class="lead-asset content-header__lead-asset article-hero-image--landscape"><figure class="lead-asset__content"><div class="lead-asset__content__media"><picture class="responsive-image lead-asset__media"><img alt="woman holding young child in front of house" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_1280/1.jpg" srcSet="https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_1280/1.jpg 1280w,https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_1280/1.jpg 1280w,https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_1280/1.jpg 1280w,https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_1024/1.jpg 1024w,https://media.lennyletter.com/photos/5bc0ade5985ed6001124be47/master/w_360/1.jpg 360w" sizes="100vw"/></picture></div><figcaption class="caption lead-asset__caption"><span class="caption__text">Hazel Yolibeth Argueta with her daughter, Valeria Fernanda.</span><span class="caption__credit">Photo by Jacky Muniello</span></figcaption></figure></div></div></header></div><div class="content-background"><div><div class="grid grid-margins"><div class="body article__body article__body--grid-margins"><div class="container container--body"><div class="container--body-inner"><p>“I was always hot and sweaty,” Valeria Fernanda said. The three-year-old squirmed in her chair, her ponytail bobbing, as she described the month-long trip that began in July 2018, when she and her mother migrated from Estelí, Nicaragua, to Reynosa, Mexico. Then, turning to her mother, Hazel Yolibeth Argueta, 22, who has matching gold-flecked hazel eyes, she said, “I want to go play on the swings,” and pointed to the playground. The two were staying at the Casa Hogar del Niño shelter while they applied for asylum in Mexico. Argueta, a single mother and a second-year nursing student at the university in Estelí, found her life upended when protests, which had erupted in Nicaragua in April, turned violent. It wasn’t long before she began receiving death threats and decided to flee.</p><figure class="image-embed"><picture class="responsive-image image-embed__responsive-image"><img alt="woman in 34 profile" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bc0ade460e8ec00123746a3/master/w_775,c_limit/3.jpg" srcSet="https://media.lennyletter.com/photos/5bc0ade460e8ec00123746a3/master/w_775%2Cc_limit/3.jpg 775w,https://media.lennyletter.com/photos/5bc0ade460e8ec00123746a3/master/w_775%2Cc_limit/3.jpg 775w,https://media.lennyletter.com/photos/5bc0ade460e8ec00123746a3/master/w_768%2Cc_limit/3.jpg 768w,https://media.lennyletter.com/photos/5bc0ade460e8ec00123746a3/master/w_768%2Cc_limit/3.jpg 768w,https://media.lennyletter.com/photos/5bc0ade460e8ec00123746a3/master/w_640%2Cc_limit/3.jpg 640w" sizes="100vw"/></picture><figcaption class="caption image-embed__caption"><span class="caption__text"><p>Hazel Yolibeth Argueta, 22.</p>
</span><span class="caption__credit">Photo by Jacky Muniello</span></figcaption></figure><p>Daily life in Nicaragua during the protests was a challenge. As Argueta described, “We were in danger because my country is in bad shape; food is expensive, there are national shortages all the time, you can’t leave the house because you might get hit by a stray bullet and there is no functioning police force.”</p><p>Nicaraguan President Daniel Ortega, who was re-elected in 2006 (he served his first term as president from 1985 to 1990), <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.reuters.com/article/us-nicargua-protests/nicaraguas-ortega-says-early-elections-would-create-instability-idUSKBN1KE00V&quot;}" href="https://www.reuters.com/article/us-nicargua-protests/nicaraguas-ortega-says-early-elections-would-create-instability-idUSKBN1KE00V" rel="noopener noreferrer" target="_blank">has argued that early elections</a>, which citizens have demanded, will create instability, and that the best thing for the country would be to keep him in office until 2021. In Nicaragua, presidents have traditionally been limited to two consecutive terms of five years, but in 2014 the Nicaraguan National Assembly approved changes to its constitution to allow Ortega to run for a third term.</p><div id="cne-interlude-target" class="cne-interlude-embed" data-embedded-videos="" data-has-excluded-embed="0"></div><p>In addition to <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.npr.org/2018/08/30/642976177/nicaraguas-embattled-government-tries-to-silence-independent-media&quot;}" href="https://www.npr.org/2018/08/30/642976177/nicaraguas-embattled-government-tries-to-silence-independent-media" rel="noopener noreferrer" target="_blank">cracking down on press freedom</a> and freedom of expression during his time in office, in April 2018, <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.reuters.com/article/us-nicaragua-protests/nicaraguans-take-to-streets-in-protest-over-social-security-changes-idUSKBN1HR02A&quot;}" href="https://www.reuters.com/article/us-nicaragua-protests/nicaraguans-take-to-streets-in-protest-over-social-security-changes-idUSKBN1HR02A" rel="noopener noreferrer" target="_blank">Ortega decreed social-security reforms</a> that would have increased taxes and decreased benefits for a population that was largely living on the edge of poverty already. In response, senior citizens and students joined forces to protest in the streets, and eventually, pro-government paramilitary forces responded with violence. By August, pro-government forces had killed over 300 students around the country, including some still in elementary school. The government has tried to dissociate itself from the violence by saying that those who have killed students are civilians, but students and other protesters believe that only the government could afford to train and hire snipers, and would have the motivation to do so, to quell protests.</p><figure class="image-embed"><picture class="responsive-image image-embed__responsive-image"><img alt="small child in a wooden structure" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bc0adf360e8ec00123746a5/master/w_775,c_limit/5.jpg" srcSet="https://media.lennyletter.com/photos/5bc0adf360e8ec00123746a5/master/w_775%2Cc_limit/5.jpg 775w,https://media.lennyletter.com/photos/5bc0adf360e8ec00123746a5/master/w_775%2Cc_limit/5.jpg 775w,https://media.lennyletter.com/photos/5bc0adf360e8ec00123746a5/master/w_768%2Cc_limit/5.jpg 768w,https://media.lennyletter.com/photos/5bc0adf360e8ec00123746a5/master/w_768%2Cc_limit/5.jpg 768w,https://media.lennyletter.com/photos/5bc0adf360e8ec00123746a5/master/w_640%2Cc_limit/5.jpg 640w" sizes="100vw"/></picture><figcaption class="caption image-embed__caption"><span class="caption__text"><p>Valeria Fernanda, 3.</p>
</span><span class="caption__credit">Photo by Jacky Muniello</span></figcaption></figure><p>When <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://edition.cnn.com/2018/09/07/opinions/nicaragua-trump-protest-rejection-driver/index.html&quot;}" href="https://edition.cnn.com/2018/09/07/opinions/nicaragua-trump-protest-rejection-driver/index.html" rel="noopener noreferrer" target="_blank">I traveled to Nicaragua shortly after interviewing Argueta</a>, I met with some of the 400 Mothers of April whose children had been murdered or disappeared by pro-government forces. <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.cbsnews.com/news/deadly-protests-continue-in-nicaragua-as-demonstrators-clash-with-police/&quot;}" href="https://www.cbsnews.com/news/deadly-protests-continue-in-nicaragua-as-demonstrators-clash-with-police/" rel="noopener noreferrer" target="_blank">Josefa Esterlina Meza</a>, 55, is the mother of Jonathan Morazán Meza, 21, who was shot by a sniper at a protest in May. After Jonathan’s murder, she sent her eighteen-year-old son to Costa Rica, where he would join some <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.npr.org/2018/08/26/641375695/200-nicaraguans-claim-asylum-daily-in-costa-rica-fleeing-violent-unrest&quot;}" href="https://www.npr.org/2018/08/26/641375695/200-nicaraguans-claim-asylum-daily-in-costa-rica-fleeing-violent-unrest" rel="noopener noreferrer" target="_blank">23,000 other Nicaraguans fleeing violence</a>. Meza stayed in Nicaragua to fight for justice, to march with the other mothers. “I&#x27;m not scared. Because if [Ortega] is going to kill, he will always kill people, because he is a murderer,” she said. “And even if he kills 1,000 or 2,000 or 3,000 or 4,000 or 100,000 people, he can kill, but he can’t kill everyone.”</p><p>When I interviewed Jacqueline Valdivia, 41, the mother of Christopher Nayrobi, eighteen, who was a student in León, she described how the police illegally detained him for protesting. “We are being repressed for expressing our views,” she said. “They want to silence us. And my son doesn’t like that.” At the time of our interview, she had traveled to Managua to request that the Nicaraguan Center for Human Rights help get her son out of detention before he was tortured, as so many students have been.</p></div></div></div></div><div class="row full-bleed-ad"><div class="ad ad--mid-content"><span class="ad-label">Advertisement</span><div class="ad__slot ad__slot--mid-content"></div></div><div class="consumer-marketing-unit consumer-marketing-unit--article-mid-content consumer-marketing-unit--no-failsafe"><div class="consumer-marketing-unit__slot consumer-marketing-unit__slot--article-mid-content"></div></div></div><div class="grid grid-margins"><div class="body article__body article__body--grid-margins"><div class="container container--body"><div class="container--body-inner"><p>When citizens like Meza and Valdivia, led by students, began to protest in April, Argueta was busy working full-time at a casino and studying at the local university. Her friend and fellow student Franco Alexander Valdivia (no relation to Jacqueline), who did participate in the marches, was shot in the head by a pro-government sniper.</p><p>Shortly after Valdivia’s death, Argueta, who lived with her mother, began to receive threats. “They wrote my name on a piece of paper and the name of my daughter,” she said of the first threat, which was left inside her mother’s home. Argueta believes she received the threat because she was friends with Valdivia. Later, someone left a wooden cross in front of the house, which Argueta described as the way pro-government forces mark houses whose inhabitants would be murdered.</p><figure class="image-embed"><picture class="responsive-image image-embed__responsive-image"><img alt="woman looking at child seated next to her" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bc0adf5923da90012ed6927/master/w_775,c_limit/4.jpg" srcSet="https://media.lennyletter.com/photos/5bc0adf5923da90012ed6927/master/w_775%2Cc_limit/4.jpg 775w,https://media.lennyletter.com/photos/5bc0adf5923da90012ed6927/master/w_775%2Cc_limit/4.jpg 775w,https://media.lennyletter.com/photos/5bc0adf5923da90012ed6927/master/w_768%2Cc_limit/4.jpg 768w,https://media.lennyletter.com/photos/5bc0adf5923da90012ed6927/master/w_768%2Cc_limit/4.jpg 768w,https://media.lennyletter.com/photos/5bc0adf5923da90012ed6927/master/w_640%2Cc_limit/4.jpg 640w" sizes="100vw"/></picture><figcaption class="caption image-embed__caption"><span class="caption__text"><p>Hazel Yolibeth Argueta with her daughter, Valeria Fernanda.</p>
</span><span class="caption__credit">Photo by Jacky Muniello</span></figcaption></figure><p>Argueta decided to take her daughter and flee to Mexico in hopes of reuniting with her father, who lives in Puebla. To leave Nicaragua, she needed written permission from Valeria’s father, but, in a rush to flee, she didn’t get it. She fled, worrying that her daughter would not be allowed out of the country, but the two managed to escape and travel by bus through Honduras, Guatemala, and Mexico. Argueta’s mother initially decided to stay in Estelí but later fled to Honduras, after she found the words “more bullets, more bullets” painted on her house.</p><p>When Mexican photographer Jacky Muniello and I attended a march organized by the Mothers of April on September 2, 2018, in Managua, we saw a city in chaos, one in which citizens young and old protested en masse, shutting down the streets despite the very real possibilities of being shot, beaten, disappeared, or jailed and tortured. As the mothers marched, they carried poster-sized photos of their children in the air.</p><figure class="image-embed"><picture class="responsive-image image-embed__responsive-image"><img alt="woman with three young children framed behind gate" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bc0ade4985ed6001124be46/master/w_775,c_limit/2.jpg" srcSet="https://media.lennyletter.com/photos/5bc0ade4985ed6001124be46/master/w_775%2Cc_limit/2.jpg 775w,https://media.lennyletter.com/photos/5bc0ade4985ed6001124be46/master/w_775%2Cc_limit/2.jpg 775w,https://media.lennyletter.com/photos/5bc0ade4985ed6001124be46/master/w_768%2Cc_limit/2.jpg 768w,https://media.lennyletter.com/photos/5bc0ade4985ed6001124be46/master/w_768%2Cc_limit/2.jpg 768w,https://media.lennyletter.com/photos/5bc0ade4985ed6001124be46/master/w_640%2Cc_limit/2.jpg 640w" sizes="100vw"/></picture><figcaption class="caption image-embed__caption"><span class="caption__text"><p>Hazel Yolibeth Argueta with her daughter and two other migrant children.</p>
</span><span class="caption__credit">Photo by Jacky Muniello</span></figcaption></figure><p>“What we want is peace,” Argueta said, sitting near the playground in front of a mural that featured the tiny handprints of children who had stayed at the shelter in Reynosa. “Nicaragua is beautiful, but unfortunately it has become a country at war,” she explained. Later, when I walked back to the dormitories where mothers and their children stayed, I caught sight of Argueta standing in front of the dorm-room window, which was covered in pink metal bars, tenderly fixing Valeria Fernanda’s ponytail as two other migrant girls, both eight years old, gathered around.</p><p>Although Argueta had reached the US-Mexico border, she made it clear that she had no plans to request asylum in the US. Aware of President Trump’s continued policy of separating migrant parents from their children, she said, “My daughter and I have never been separated. I would resist anyone who tried to separate me from my child.” With the help of the staff at the shelter in Reynosa, she was requesting asylum in Mexico in hopes of being reunited with her father. “I didn’t finish my studies, and that weighs on me, but fleeing my country is better than death.”</p><p><em><a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.alicedriver.com/&quot;}" href="https://www.alicedriver.com/" rel="noopener noreferrer" target="_blank">Alice Driver</a> is a freelance journalist and translator based in Mexico City.</em></p></div></div></div></div></div></div></article><div class="consumer-marketing-unit consumer-marketing-unit--article-footer consumer-marketing-unit--no-failsafe"><div class="consumer-marketing-unit__slot consumer-marketing-unit__slot--article-footer"></div></div><div class="row"><div class="grid grid-margins article__recirc-error-boundry"><div class="isServer-fallback"><aside class="recirc-list"><div class="recirc-list__container"><h2 class="recirc-list__heading">Read More</h2><ul class="recirc-list__items"><li class="recirc-list__item"><div class="summary-item summary-item--has-rule summary-item--ARTICLE summary-item--no-icon summary-item--text-align-left summary-item--layout-placement-text-below summary-item--layout-position-image-left summary-item--layout-proportions-50-50 recirc-list__summary-item"><a class="summary-item__image-link" href="https://www.lennyletter.com/story/makeup-in-transit#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" aria-hidden="true" tabindex="-1" data-recirc-id="item-image-0"><picture class="responsive-image summary-item__image"><noscript><img alt="" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bb69cd51cf79d0010f3e266/1:1/w_275,h_275/IMG_1226.jpg" srcSet="" sizes="100vw"/></noscript></picture></a><div class="summary-item__content"><a class="summary-item__hed-link" href="https://www.lennyletter.com/story/makeup-in-transit#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" data-recirc-id="item-hed-0"><h2 class="summary-item__hed">Makeup in Transit</h2></a><div class="summary-item__byline"><div class="summary-item__byline__content"><div class="byline summary-item__byline-authors"><span class="byline__preamble">By </span><span class="byline__name">madeleine wattenbarger</span></div></div></div></div></div></li><li class="recirc-list__item"><div class="summary-item summary-item--has-rule summary-item--ARTICLE summary-item--no-icon summary-item--text-align-left summary-item--layout-placement-text-below summary-item--layout-position-image-left summary-item--layout-proportions-50-50 recirc-list__summary-item"><a class="summary-item__image-link" href="https://www.lennyletter.com/story/the-tiger-flu#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" aria-hidden="true" tabindex="-1" data-recirc-id="item-image-1"><picture class="responsive-image summary-item__image"><noscript><img alt="" class="responsive-image__image" src="https://media.lennyletter.com/photos/5b9436d25c5e2700114d7382/1:1/w_275,h_275/9781551527314_Tiger_Flu_The.jpg" srcSet="" sizes="100vw"/></noscript></picture></a><div class="summary-item__content"><a class="summary-item__hed-link" href="https://www.lennyletter.com/story/the-tiger-flu#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" data-recirc-id="item-hed-1"><h2 class="summary-item__hed">Read an Excerpt from The Tiger Flu</h2></a><div class="summary-item__byline"><div class="summary-item__byline__content"><div class="byline summary-item__byline-authors"><span class="byline__preamble">By </span><span class="byline__name">larissa lai</span></div></div></div></div></div></li><li class="recirc-list__item"><div class="summary-item summary-item--has-rule summary-item--ARTICLE summary-item--no-icon summary-item--text-align-left summary-item--layout-placement-text-below summary-item--layout-position-image-left summary-item--layout-proportions-50-50 recirc-list__summary-item"><a class="summary-item__image-link" href="https://www.lennyletter.com/story/reality-tv-mediums-healed-me#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" aria-hidden="true" tabindex="-1" data-recirc-id="item-image-2"><picture class="responsive-image summary-item__image"><noscript><img alt="" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bbe1db5d89f690011f8b693/1:1/w_275,h_275/19-10-09_ChauLuong_Lennyletter_Finaledit.jpg" srcSet="" sizes="100vw"/></noscript></picture></a><div class="summary-item__content"><a class="summary-item__hed-link" href="https://www.lennyletter.com/story/reality-tv-mediums-healed-me#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" data-recirc-id="item-hed-2"><h2 class="summary-item__hed">Reality-TV Mediums Healed Me After a Breakup</h2></a><div class="summary-item__byline"><div class="summary-item__byline__content"><div class="byline summary-item__byline-authors"><span class="byline__preamble">By </span><span class="byline__name">molly elizalde</span></div></div></div></div></div></li><li class="recirc-list__item"><div class="summary-item summary-item--has-rule summary-item--ARTICLE summary-item--no-icon summary-item--text-align-left summary-item--layout-placement-text-below summary-item--layout-position-image-left summary-item--layout-proportions-50-50 recirc-list__summary-item"><a class="summary-item__image-link" href="https://www.lennyletter.com/story/ex-brian#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" aria-hidden="true" tabindex="-1" data-recirc-id="item-image-3"><picture class="responsive-image summary-item__image"><noscript><img alt="" class="responsive-image__image" src="https://media.lennyletter.com/photos/5bb6a02bf8e536001177cf0e/1:1/w_275,h_275/EX%205%201st%20Panel.jpg" srcSet="" sizes="100vw"/></noscript></picture></a><div class="summary-item__content"><a class="summary-item__hed-link" href="https://www.lennyletter.com/story/ex-brian#intcid=recommendations_default-popular_d9522cac-f708-4a63-87b3-42fcde502294_cral-top1-3" data-recirc-id="item-hed-3"><h2 class="summary-item__hed">EX #5: Brian</h2></a><div class="summary-item__byline"><div class="summary-item__byline__content"><div class="byline summary-item__byline-authors"><span class="byline__preamble">By </span><span class="byline__name">linda rosenkrantz</span></div></div></div></div></div></li></ul></div></aside></div></div></div><div class="ad ad--footer"><div class="ad__slot ad__slot--footer"></div></div></main><div class="row page__site-footer"><div class="grid grid-margins"><footer class="site-footer site-footer--with-store"><div class="site-footer__container"><div class="site-footer__brand-info"><div class="site-footer__logo"><a href="/" class="site-footer__logo-link"><picture class="responsive-image site-footer__responsive-image"><img alt="Lenny Letter" class="responsive-image__image" src="/verso/static/lennyletter/assets/logo-reverse.92a7056c980a0ecd4f5e08e6fc75b5d0486d35b7.svg" srcSet="" sizes="100vw"/></picture></a></div><div class="site-footer__about"><p class="site-footer__about-text">Feminism, style, health, politics, friendship, and everything else — unfiltered.</p></div><div class="social-icons site-footer__social-icons"><ul class="social-icons__list"><li class="social-icons__list-item"><a aria-label="Follow us on Facebook" class="external-link social-icons__link social-icons__link--facebook social-icons__external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.facebook.com/lennyletter&quot;}" href="https://www.facebook.com/lennyletter" rel="noopener noreferrer" target="_blank"><div class="social-icons__icon-container"><svg class="icon icon-facebook" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M13.621 11.099v2.203H12v2.693h1.621V24h3.33v-8.005h2.235s.209-1.291.31-2.703h-2.532V11.45c0-.275.363-.646.722-.646H19.5V8h-2.467c-3.494 0-3.412 2.696-3.412 3.099z" fill-rule="nonzero"></path></svg></div></a></li><li class="social-icons__list-item"><a aria-label="Follow us on Twitter" class="external-link social-icons__link social-icons__link--twitter social-icons__external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://twitter.com/lennyletter&quot;}" href="https://twitter.com/lennyletter" rel="noopener noreferrer" target="_blank"><div class="social-icons__icon-container"><svg class="icon icon-twitter" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title><path d="M13.032 22.003c6.038 0 9.34-5.002 9.34-9.34a9.16 9.16 0 0 0-.01-.424A6.678 6.678 0 0 0 24 10.54a6.553 6.553 0 0 1-1.885.517 3.293 3.293 0 0 0 1.443-1.816 6.578 6.578 0 0 1-2.084.797 3.283 3.283 0 0 0-5.594 2.994A9.32 9.32 0 0 1 9.114 9.6a3.28 3.28 0 0 0 1.016 4.382 3.258 3.258 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.218 3.292 3.292 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28 6.587 6.587 0 0 1-4.077 1.405c-.265 0-.526-.015-.783-.045a9.294 9.294 0 0 0 5.032 1.474" fill-rule="evenodd"></path></svg></div></a></li><li class="social-icons__list-item"><a aria-label="Follow us on Pinterest" class="external-link social-icons__link social-icons__link--instagram social-icons__external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.instagram.com/lennyletter/&quot;}" href="https://www.instagram.com/lennyletter/" rel="noopener noreferrer" target="_blank"><div class="social-icons__icon-container"><svg class="icon icon-instagram" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title><path d="M16 8c2.173 0 2.445.01 3.298.048.852.039 1.433.174 1.942.372.526.204.973.478 1.417.923.445.444.719.89.923 1.417.198.509.333 1.09.372 1.942.039.853.048 1.125.048 3.298s-.01 2.445-.048 3.298c-.039.852-.174 1.433-.372 1.942a3.922 3.922 0 0 1-.923 1.417c-.444.445-.89.719-1.417.923-.509.198-1.09.333-1.942.372-.853.039-1.125.048-3.298.048s-2.445-.01-3.298-.048c-.852-.039-1.433-.174-1.942-.372a3.922 3.922 0 0 1-1.417-.923 3.921 3.921 0 0 1-.923-1.417c-.198-.509-.333-1.09-.372-1.942C8.01 18.445 8 18.173 8 16s.01-2.445.048-3.298c.039-.852.174-1.433.372-1.942.204-.526.478-.973.923-1.417.444-.445.89-.719 1.417-.923.509-.198 1.09-.333 1.942-.372C13.555 8.01 13.827 8 16 8zm0 2c-1.954 0-2.186.007-2.957.043-.714.032-1.101.151-1.36.252a2.267 2.267 0 0 0-.84.547c-.257.256-.416.5-.548.842-.1.258-.22.645-.252 1.359C10.007 13.814 10 14.046 10 16s.007 2.186.043 2.957c.032.714.151 1.101.252 1.36.132.341.291.585.547.84.256.257.5.416.842.548.258.1.645.22 1.359.252.771.036 1.003.043 2.957.043s2.186-.007 2.957-.043c.714-.032 1.101-.151 1.36-.252.341-.132.585-.291.84-.547.257-.256.416-.5.548-.842.1-.258.22-.645.252-1.359.036-.771.043-1.003.043-2.957s-.007-2.186-.043-2.957c-.032-.714-.151-1.101-.252-1.36a2.267 2.267 0 0 0-.547-.84 2.267 2.267 0 0 0-.842-.548c-.258-.1-.645-.22-1.359-.252C18.186 10.007 17.954 10 16 10zm0 1.768a4.232 4.232 0 1 1 0 8.464 4.232 4.232 0 0 1 0-8.464zm0 6.6a2.368 2.368 0 1 0 0-4.736 2.368 2.368 0 0 0 0 4.736zm5.3-6.518a1.15 1.15 0 1 1-2.3 0 1.15 1.15 0 0 1 2.3 0z" fill-rule="evenodd"></path></svg></div></a></li><li class="social-icons__list-item"><a aria-label="Follow us on Instagram" class="external-link social-icons__link social-icons__link--youtube social-icons__external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.youtube.com/channel/UCDfky0ey-Gb6SqoF3wRhHWQ&quot;}" href="https://www.youtube.com/channel/UCDfky0ey-Gb6SqoF3wRhHWQ" rel="noopener noreferrer" target="_blank"><div class="social-icons__icon-container"><svg class="icon icon-youtube" focusable="false" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Youtube</title><path d="M23.666 11.76a2.01 2.01 0 0 0-1.415-1.423C21.003 10 16 10 16 10s-5.003 0-6.251.337a2.01 2.01 0 0 0-1.415 1.423C8 13.016 8 15.636 8 15.636s0 2.62.334 3.876a2.01 2.01 0 0 0 1.415 1.424c1.248.337 6.251.337 6.251.337s5.003 0 6.251-.337a2.01 2.01 0 0 0 1.415-1.424C24 18.257 24 15.636 24 15.636s0-2.62-.334-3.876m-9.302 6.255v-4.758l4.181 2.38-4.181 2.378" fill-rule="evenodd"></path></svg></div></a></li></ul></div></div><nav aria-label="Get More Lenny" class="navigation navigation--vertical site-footer__navigation navigation--collapsible navigation--closed"><p class="navigation__heading"><button class="navigation__heading-button" type="button" aria-expanded="false">Get More Lenny<span class="navigation__arrow"></span></button></p><ul class="navigation__list"><li class="navigation__list-item"><a class="external-link navigation__link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;/newsletter-subscribe&quot;}" href="/newsletter-subscribe" rel="noopener noreferrer" target="_blank">Sign up for Our Newsletter</a></li></ul></nav><nav aria-label="About Lenny" class="navigation navigation--vertical site-footer__navigation-contact navigation--collapsible navigation--closed"><p class="navigation__heading"><button class="navigation__heading-button" type="button" aria-expanded="false">About Lenny<span class="navigation__arrow"></span></button></p><ul class="navigation__list"><li class="navigation__list-item"><a class="external-link navigation__link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;/story/contact-us&quot;}" href="/story/contact-us" rel="noopener noreferrer" target="_blank">Contact Us</a></li></ul></nav></div><div class="site-footer__notices"><div class="site-footer__notices-container"><nav aria-label="Notices" class="navigation navigation--horizontal site-footer__navigation-notices"><ul class="navigation__list"><li class="navigation__list-item"><a class="external-link navigation__link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;/feed/rss&quot;}" href="/feed/rss" rel="noopener noreferrer" target="_blank">RSS Feeds</a></li><li class="navigation__list-item"><a class="navigation__link" href="/sitemap.xml">Site Map</a></li><li class="navigation__list-item"><a class="external-link navigation__link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://www.condenaststore.com/&quot;}" href="https://www.condenaststore.com/" rel="noopener noreferrer" target="_blank">Condé Nast Store</a></li></ul></nav><p class="site-footer__legalese">© <!-- -->2018<!-- --> Condé Nast. All rights reserved. Use of this site constitutes acceptance of our<!-- --> <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;http://www.condenast.com/&quot;}" href="http://www.condenast.com/" rel="noopener noreferrer" target="_blank">User Agreement</a> <!-- -->(updated <!-- -->5/25/18<!-- -->) and<!-- --> <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;http://www.condenast.com/privacy-policy#privacypolicy&quot;}" href="http://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank">Privacy Policy and Cookie Statement</a> <!-- -->(updated <!-- -->5/25/18<!-- -->) and<!-- --> <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;http://www.condenast.com/privacy-policy#privacypolicy-california&quot;}" href="http://www.condenast.com/privacy-policy#privacypolicy-california" rel="noopener noreferrer" target="_blank">Your California Privacy Rights.</a> <em>Lenny Letter</em> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- --> <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;http://www.condenast.com/privacy-policy#privacypolicy-optout&quot;}" href="http://www.condenast.com/privacy-policy#privacypolicy-optout" rel="noopener noreferrer" target="_blank">Ad Choices</a></p><div class="site-footer__collection-container"><p class="site-footer__collection">CN Beauty</p></div></div></div></footer></div></div></div></div><script type="text/javascript">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</script><script type="text/javascript">window.dataLayer = [{"event":"data-layer-loaded","content":{"brand":"Lenny Letter","brandSlug":"lennyletter","contentID":"5bc0b570d89f690011f8b69a","contentLength":"2","contentSource":"web","contributor":"Alice Driver","dataSource":"web","display":"“They Want to Silence Us” ","functionalTags":"","keywords":"","modifiedDate":"2018-10-12T15:06:31.309Z","pageType":"article","pageValue":"all","publishDate":"2018-10-16T09:00:00.000Z","section":"article","subsection":"null"},"experiments":{"appID":["verso"],"expID":["ring"],"varID":["33rdPercentile"]},"marketing":{"brand":"Lenny Letter"},"page":{"canonical":"https:\u002F\u002Fwww.lennyletter.com\u002Fstory\u002Fthey-want-to-silence-us"},"search":{},"site":{"orgId":"fc52a653-5984-414b-8921-4fa4ecbe82e9","orgAppId":"a61a3c7a-01d9-4175-8ab8-7171949de605","appVersion":"multi-tenant"}}];</script><script defer="" type="text/javascript" src="/verso/static/common.068be528cdce6ec58a4b81a6e38f35de0fea8f47.js"></script><script defer="" type="text/javascript" src="/verso/static/polyfill.d3900b0c28e85c7f461c322b5ff53f34d16741f7.js"></script><script defer="" type="text/javascript" src="/verso/static/presenter-articles.2d9a0cda9f4428f0e45ed880b67d747a3f3d44a8.js"></script><script defer="" type="text/javascript" src="/verso/static/bootstrap-client-app.a719b347428debd0816b1c22124d718abf14ca81.js"></script><div id="parsely-root" style="display:none"><div id="parsely-cfg" data-parsely-site="lennyletter.com"></div></div><script>
            !function(a, b, c) {
              var d = c.location.protocol,
              e = b + "-" + a,
              f = c.getElementById(e),
              g = c.getElementById(b + "-root"),
              h = "https:" === d ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + b + ".com";
              f || (f = c.createElement(a), f.id = e, f.async = !0, f.src = d + "//" + h + "/p.js", g.appendChild(f))
            }("script", "parsely", document);
          </script><script></script><script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>window._hz=window._hz||{};window._hz.footer=1539281280000;</script><!-- Amazon Match Buy -->
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" defer ></script>
<!-- Index Exchange -->
<script src="https://js-sec.indexww.com/ht/htw-condenast.js" defer ></script>
<!-- Proximic -->
<script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<!--Index Exchange -->
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  function getXid() {
    if (doc.cookie.indexOf('CN_xid') === -1) {
      return '';
    }
    var a = doc.cookie.replace(/.*CN_xids*=s*([^;]*).*$/, '$1');
    return a;
  }

  var xid = getXid();
  addScript('https://segmentation.condenastdigital.com/segments?xid='+encodeURIComponent(xid));
})(document)
</script><script src="/hotzones/src/pixelpropagate.js?cb=1073" async></script><script></script></body></html>